Как установить psycopg2 (postgresql)?

При установке нового приложение ругается:

"Error loading psycopg2 module
1 симпатия

Для глобальной установки вы можете сделать:

sudo apt-get install python-dev
sudo apt-get install libpq-dev
sudo apt-get install python-psycopg2

Или (что аналогично):

sudo apt-get install libpq-dev python-dev python-psycopg2

Если вы используете virtualenv, например:

pip install psycopg2
3 симпатии